Quantcast

Timeline for 2.70 (hit issue fixed in e17a30e9)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Timeline for 2.70 (hit issue fixed in e17a30e9)

Andrei Borzenkov
We got report that GRUB build fails under glibc 2.25 due to issue fixed
in commit e17a30e9 (warnings about using major() etc from sys/types.h
with -Werror). It was confirmed that this commit fixes the problem. This
means we effectively need to mark minimal required autoconf version as
2.70 and so should delay next release until it. What are plans for
release of 2.70? Thank you!

-andrei

_______________________________________________
Autoconf mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/autoconf
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Timeline for 2.70 (hit issue fixed in e17a30e9)

Eric Blake-3
On 12/18/2016 09:22 PM, Andrei Borzenkov wrote:
> We got report that GRUB build fails under glibc 2.25 due to issue fixed
> in commit e17a30e9 (warnings about using major() etc from sys/types.h
> with -Werror). It was confirmed that this commit fixes the problem. This
> means we effectively need to mark minimal required autoconf version as
> 2.70 and so should delay next release until it. What are plans for
> release of 2.70? Thank you!

My hope is to get a release done before the end of the year, but that is
fast approaching.

--
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org


_______________________________________________
Autoconf mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/autoconf

signature.asc (617 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Timeline for 2.70 (hit issue fixed in e17a30e9)

Mike Frysinger
On 19 Dec 2016 08:03, Eric Blake wrote:

> On 12/18/2016 09:22 PM, Andrei Borzenkov wrote:
> > We got report that GRUB build fails under glibc 2.25 due to issue fixed
> > in commit e17a30e9 (warnings about using major() etc from sys/types.h
> > with -Werror). It was confirmed that this commit fixes the problem. This
> > means we effectively need to mark minimal required autoconf version as
> > 2.70 and so should delay next release until it. What are plans for
> > release of 2.70? Thank you!
>
> My hope is to get a release done before the end of the year, but that is
> fast approaching.
could you throw a rc1 over the wall for us to get early feedback on ?
-mike

_______________________________________________
Autoconf mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/autoconf

signature.asc (836 bytes) Download Attachment
Loading...